Boot Virus disabled Avast!

December 29, 2011 at 18:45:49
Specs: Windows XP, AMD Athlon Processor 1.21 GHz/ 1.00 gb
My computer caught a boot virus practically out of nowhere. When I turn it on, a red screen pops up that reads that "Trend ChipAway" has it under control but I booted it anyways. Nothing out of the ordinary occured but the fact it was running unusually slow. That is, until my desktop went entirely blank except for my background and the window in which I was IMing my friend. I restarted it, booted it again, and set it on SafeMode. But now, Avast is disabled and won't let me start it again. In the virus chest there are two items: INI: Cycbot-gen [Trj] and JS: ScriptIP-inf [Trj]. I am so lost and have no idea how to restore my computer back to normal without the virus.

See More: Boot Virus disabled Avast!

Report •

December 30, 2011 at 08:24:39
Boot viruses can be a real pain because most of them can't be detected by normal virus searches.

What I would try first is booting up in Safe Mode with Networking and going to and downloading Spybot - Search and Destroy and see what that does. I recommend this program a lot and there's a reason for that, it will kill any threat on your computer. Try this is out and let us know how it goes!

Report •

December 30, 2011 at 23:02:38
I downloaded it and it did it's...techy thing. And restarted my computer when Avast brought up a whole bunch of things and asked me what to do and I put 'delete'. I tired to boot it regularly and nothing came up on my screen except the background. Is there something in particular I should be clicking on SpyBot?

Report •

December 31, 2011 at 18:18:28
Do a quick scan with malwarebytes and fix all it finds. Then do scans with these 2 fully working trials and run them till they run clean:
1- Trojan Remover
2- Hitman Pro

Some HELP in posting on plus free progs and instructions 7 Medals

Report •

Related Solutions

Ask Question