Bad Image C:\Windows\system32\AVGRSSTX.DLL

Avg Anti-virus and anti-spyware 9.0
December 13, 2010 at 22:11:18
Specs: Windows Vista

Please can anyone help. When I start up my computer and at each invocation/click of an application I get an error message:

Bad Image C:windows/system/AVGRSSTX.DLL is either not designed to run on Windows or it contains and error. Try installing the program again using the original installation media or contact your system administrator.

I have AVG Anti Virus Free Edition 2011 version 10.0.1170 on Windows Vista
The Virus Database is 426/3312 release date 12 Dec 2010.

Thanks for reading,

See More: Bad Image C:\Windows\system32\AVGRSSTX.DLL

Report •

December 14, 2010 at 08:24:59
Hi. I'm not a techie - so this is just my experience today with this issue (on Windows 7)

I uninstalled AVG 2011 - problem persisted.

I found this posting on AVG forum

See 30.11.2010 10:37 posting by jirka82

Uncheck avgrsstx.dll in autorun as described - seems to be working for me

Report •

December 18, 2010 at 03:18:54
Hi i am not computor literate and i have the sma eproblem u have descibed how can i get rid of these bad image messages please i downloaded the AVG free but have had these messages continually have uninstalled AVG but still getting then please help if you can regards jij

Report •

January 7, 2011 at 01:59:09
Hi! I have the same problem. Can you tell me please what is autoruns...I'm not very good in computers...thank you!

Report •

Related Solutions

Ask Question