Avira Antivirus Guard Turning off and on

Microsoft Windows xp professional w/serv...
August 31, 2010 at 17:38:38
Specs: Windows XP Pro
Hi again - I've asked this at the Avira forums, but they were stumped, so I decided to ask here too, on the off chance someone here might have an idea.

This happened once one month, then a couple more times, then suddenly started happening randomly.

I will be doing something, and the Avira umbrella in the task bar will close and the Windows security alerts center will appear in the taskbar with a balloon that AntiVir is turned off.

The first few times, I fought and finally managed to get it to turn back on. Those times, the RAM shot down to 0 (I have a sad amount of RAM, about 250 MB) and eventually came back up to normal levels. I then clicked on 'activate' on the window, and had to deactivate and activate it again before it started.

The last two times, it came back on its own without me doing anything.

I have been online websurfing when it happened, and been doing nothing with the computer.

The last two times in particular: last Sat. it happened while I was trying to read an online magazine. The magazine had already frozen firefox, so it took awhile to get things going again.
The last time it happened was last night. I had shut everything else off, and was waiting a minute before shutting it down when the Avira guard shut off. Four minutes later it came back.

The guard report file reports only "The guard was stopped." and a few minutes later "The service was started."

Saturday evening was odd by itself, as the computer refused to shut down that evening at all. I told it to shut down and it did nothing. Eventually an 'end task' dialogue box came up, I clicked end now, and eventually had to use ctl-alt-del to get a few things to close, clicking 'turn off' each time. I eventually hard shut it down. Separate issue most likely, included for the sake of completeness.

I have not installed any new programs lately, and am keeping close watch on what happens when.

I have scanned (full scans) with Avira, Malwarebytes AntiMalware, and SuperAntiSpyware, as well as running a Chkdsk scan. (All run on Sunday, after the shut-down issues.)

Has anyone else heard of anything like this before? All of the scans have come back clean, and I can't figure out what is going on, but it's freaking me out a little.

If there are any logs or other information that would be helpful, let me know and I will try to provide them.

ETA: I have tried uninstalling and a new clean install of Avira. That worked for about a week - until Saturday, actually.

See More: Avira Antivirus Guard Turning off and on

Report •

August 31, 2010 at 20:47:02
why not try a better AV like Avast or AVG?
You can also try
Trojan Remover
Hitman Pro
They might find something lurking in the background of your PC

Some HELP in posting on Computing.net plus free progs and instructions Cheers

Report •

September 2, 2010 at 10:09:29
I have tried both Avast and AVG, and personally, I prefer Avira. I downloaded and ran both trojan remover and hitman pro, and both scans came up clean.

Report •

April 5, 2011 at 15:34:53
I have the same here.
Runned Combofix & many scans of other popular programs.
Can't find what's in backround.
Gmer could not find. Neither Findykill

Report •

Related Solutions

April 6, 2011 at 11:19:34
I forgot about this post, as I eventually went to the Avira forums for help. In my case, it was a combination of very low RAM and a memory leak in Avira. I added more RAM and Avira, who was aware of the issue, eventually managed to fix it. Good luck to Rafbe with finding a solution, as it is very aggravating.

Report •

Ask Question