AVG still jinxing me

Gigabyte / P35-ds3l
July 19, 2009 at 23:48:50
Specs: Microsoft Windows XP Professional, 2.004 GHz / 2046 MB
Hi to all.

I am still having avg problems.

Since last asking for help in here, I am still trying to get avg free 8.5 set up how I want it to be.

I have uninstalled it about 3 times and it always downloads and installs ok, but I want to get the email set up with the notice which appears at the bottom of emails activated. It works for incoming mail ok, but I just cannot get it working for sent mail. The more I fiddle with it the more messed up the email gets, so hence the need to uninstall.

I have spent hrs and hrs trying to suss it out, but with no joy.

Yes I have joined the free avg users forum, but it is still not fixed as their site is so difficult, I find.

I will be overjoyed if you can help, as apart from this prob, I find avg free to be very good.

Thanking you in advance

shirley33


See More: AVG still jinxing me

Report •


#1
July 20, 2009 at 00:45:27
What is the emailing program that you are using?

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#2
July 20, 2009 at 01:04:16
Hi lycan20
Thankyou for replying. I use IncrediMail and occasionally Outlook. I have used both of these for yrs.

shirley33


Report •

#3
July 20, 2009 at 22:43:48
But what exactly you want you antivirus to do? you want it to detect every e-mail you recieve?

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

Related Solutions

#4
July 20, 2009 at 22:53:55
Hi lycan,
I want to have the notice"This email has been checked by AVG " printed at the bottom of each email, but at the moment it is only doing that with all incoming emails .

shirley33


Report •

#5
July 21, 2009 at 22:36:01
So you want to stop that action of avg?

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#6
July 22, 2009 at 01:45:07
To lycan,

No, I DO NOT wish to stop it printing the message , but wish to get it to work and to Print the message on both incoming and sent emails. At the moment I have got it to print the message at the bottom of all incoming emails, but I cannot get it working to print on the bottom of sent emails.

shirley33


Report •

#7
July 22, 2009 at 23:17:57
So you want to make that appear so that it'll be safe from the user who is going to receive it?

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#8
July 22, 2009 at 23:36:46
Hi lycan,

I wish that message to appear, both for send /receive emails.
I have accessed it for received emails.

shirley33


Report •

#9
July 23, 2009 at 23:23:25
Why don't you just use the email services like yahoo or google they have built in antivirus in their sites email services.

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#10
July 24, 2009 at 03:27:33
Hi Lycan,

Thanks again for replying,it is kind of you.

I have been using IncrediMail, and occasionally Outlook for years, and am not wishing to change that.

I know that this can be fixed, but without being able to access the avg free forums, which seem to have a problem going on there, I will just keep trying to find an answer.

Kind regards

shirley33


Report •

#11
July 27, 2009 at 01:09:52
Well alright but keep this forum alive alright. The top contributors is might be busy to give their Ideas sorry if my ideas is not so much help for you. But the last option that I think you can do is reinstalling the Avg it self or accessing it and checking if the Email scanner is ON and active.

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#12
July 27, 2009 at 01:31:40
Good of you to try and help me, Lycan, and when I get it fixed I will let you know....many thanks anyway.

shirley33


Report •

#13
July 28, 2009 at 19:10:10
I'm sorry if My help is wasn't so mush of a help. I was using AVG free as well last time. But i just stick with it as my scanning defense and nothing more. So I'm kind a limited when it is being involved with other actions. I think you should try to see if it's components is running . I'm sure that there are some check box for it's component actions. see if the options for mailing is checked and running.

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#14
July 28, 2009 at 20:00:30
Thanks Lycan

I have finally been able to sign into the AVG forums, so am hoping they can help.

Bye for now,

shirley33


Report •

#15
July 29, 2009 at 01:40:51
Bye then.

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •


Ask Question