Articles

Automatic typing, virus? Help!

April 13, 2010 at 06:34:38
Specs: Windows XP

Without pressing any keys on the keyboard, my computer types '/' infinitely at sporadic timings. At first I thought it might be a hardware problem, but I've unplugged the keyboard and the problem still persists. Ran a few scans using AVG, ad-aware and anti-malware (at different instances), but the scans turned out with nothing. I'm not sure what to do now, so if you guys can give me any advice, please do!

Thanks! : )


See More: Automatic typing, virus? Help!

Report •


#1
April 13, 2010 at 11:56:54

Give these 2 free fully functional trials a shot and run them untill they are clean:
1- Trojan Remover
2- Hitman Pro
Once they run clean I would suggest uninstalling them.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
April 14, 2010 at 23:40:01

Thanks for the prompt reply. I've installed and run both Trojan Remover and Hitman Pro but neither picked up any malware. I've tried Spybot S&D on a different occasion as well, but no results as well.

I doubt virus/malware scans are going to pick it up, but I'm going to keep on trying. But if you guys have got any experience dealing with this one, do post a follow up.

Thanks.


Report •

#3
April 15, 2010 at 06:40:42

Laptop or desktop?
Have you tried another keyboard?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
April 16, 2010 at 11:35:19

Desktop, and yep, I've recently tried replacing the keyboard as well, but still the same deal.

Ran a few other scans (superantispyware, etc), but still didn't pick up anything.

Checked my /Regional and Language options as well and it's not a Windows speech recognition thing either, so that's eliminated too.

:\


Report •

#5
October 16, 2010 at 13:31:04

Hello there, I am too facing the same issue from last 2-3 weeks. Automatically '\\\' bar appears on the text box or text area. When I tried to delete them... it replaces with pppp.It even sometimes doesn't allow to delete \\\ or ppp etc.
I already have Macfee. I thought it should be some virus or malware and so installed some anti-virus/ani-malware tools like Microsoft onecare and Malware bytes. Each of these scans found some virus, I got them removed. I remember that Malware bytes has detected trojan hiloti and onecare has detected some 14 affected items and 7 issues. I think for the 3 issues the report or the information has been sent to Microsoft for the research(not sure are these viruses causing the problem). However, it appears very often sometimes once or twice for 1-2 hours. I have to restart to get it normal. Somewhere I feel the virus has attacked from the memory and its affecting even while I boot. I face lot of issues even to make a sucessfuly login. It makes lot of noises or beep sounds repeatedly for every login. Again and again if I keep trying I get a successful login. Today, I tried with Microsoft Security Essentials. However, it didnt fetch any virus or any issue.

I have restored my Windows to the factory model, however I am still facing the issue.Now, I didn't install any sofware other the software Microsoft provided, but the problem still exists.My model is Sony Vio VGN-C2S.Its intel Core 2 Duo and 2GB RAM.
Could anyone please suggest anything on this issue. Another query, if there is any virus in the system and if the system is restored back to factory model. Does the system still contain any virus? Is the restoring to the factory model and system formating are same?

Could you please suggest me some best approach to get this removed.


Report •

#6
October 16, 2010 at 14:04:58


Report •


Ask Question