Auto it error

April 6, 2008 at 23:46:51
Specs: Windows XP, 1

Hi guys...
i'm new here,i'm have problem with " Auto it error" can u all help me?

thanks in advanced


See More: Auto it error

Report •


#1
April 7, 2008 at 00:33:07

You will need to provide more information on the message displayed.

There should be a file location displayed and a general error message.

Next time you see it can you write down the box contents and include them in your next reply


Report •

#2
April 7, 2008 at 18:44:03

Hi btklwl...

Sorry i'm really new at this forum..

Actually that error appear at computer of my friends.

AutoIt Error

Line 0 (File"C:\WINDOWS\system32\Firewall.exe")

$Seconds = $TimeandDate[10]
$Seconds = $^ERROR

ERROR : Array varriable has incorrect number of subscripts or subscript dimension range exceeded.


That error appear with other array box error.After the error appear all system at computer not work as well.When open any program the program will closed itself after a few second.I'm try to scan the computer but can't bcause the spybot program will closed itself after a few second.Any solution for this error?
It is a trojan virus? Any suggestion antivirus?

Thanks in advanced


Report •

#3
April 7, 2008 at 21:58:07

This error is related to some badly scripted malware.

Before we attempt a removal I want you to disable the startup entry, reboot to see if you can run any programs and see if you still have the internet.

1) Click "Start" > "Run" then type in msconfig, hit enter.

2) Click the "Startup" tab near the top right of the window.

3) Search through the startup entries for firewall.exe and uncheck it. Click "Apply" then "ok" and reboot the pc.

4) Once the pc has booted up you should get a "user configuration utility" window popup, this is fine click "ok"

Let me know if the error message still comes up, if you have internet and if you are able to run your antivirus and/or antispyware programs.

Also what firewall, antivirus and antispyware programs are installed?

If you are unable to do the above with normal startup try doing it in "safe mode" by tapping the F8 key during startup.


Report •

Related Solutions

#4
April 7, 2008 at 22:31:14

Hi btklwl....
Thanks for reply...i will try it then let u know....

At computer has install antivirus mcafee and spybot search.....

Thanks...i will try it first then tell u again....


Report •


Ask Question