Attempt to access invalid address

March 16, 2006 at 17:31:32
Specs: WinXP Pro, AMD Athlon/1gb
Hello:

I NOW have a 2 part problm, that started out with:
1)- Everytime I tried to install older DOS based Software on WinXP Pro OS, I recieved:
"ATTEMPT TO ACCESS INVALID ADDRESS" pop-up.

I had a hard time finding out any info about this particular problem, it seems it's not all that common and rather new. I tried all the suggested answers of:

1)- Changing my file system back from NTFS to FAT32 using Partition Magic.
2)- Ran "Compatibility Wizard"
3)- Ran my Anti-Virus Software in SafeMode.

Then after doing that the "Spyware Dr." software said that I should go back to the companys website to update my software. Thats when I realized I also have a older/more popular problem as well.

I have the bug of not being allowed to visit websites of the more popular AntiVirus software titles known.

Now I whenever I try to go to www.pctools.com or www.symantec.org/com I get the Microsoft webpage pop-up that says, "can't find any such URL listed, please check my typing" etc... but my typing is fine, even links won't get me to these company's websites.

Can someone tell me what I can do about EITHER bug/problem now?

Please Help and Thank You so Much:

If you want to see everything I was able to read up about the "ATTEMPT TO ACCESS INVALID ADDRESS" problem, you can go to:
http://extremetechsupport.com/forum/showthread.phtml?t=35179
to read about it. About the 2nd problem of not being able to log onto Antivirus websites.

All the help I can get will be greatly appreciated.

xersius_x

P.S. The only other place I could find info about "Attempt to Access Invalid Address" is at:
http://extremetechsupport.com/forum/showthread.phtml?t=35179

Treat others the way you want to be treated. It's really just that easy.
xersius_x


See More: Attempt to access invalid address

Report •


#1
March 16, 2006 at 17:40:36
I also once saw on Microsofts MSDN Library

Code # 487
System error code # 487.

thats all I could find about "Attempt To Access Invalid Address".

xersius_x

Treat others the way you want to be treated. It's really just that easy.
xersius_x


Report •

#2
March 17, 2006 at 22:02:26
It's probably just a simple matter of incompatibility between the DOS program and XP. XP has a Dos emulator...not REAL DOS.

Soylent Green is PEOPLE!!!


Report •

#3
April 5, 2006 at 13:14:06
I had the exact same message trying to run DOS programs and my browser was also being diverted away from some of the better antivirus sites.

Turned out to be a rootkit enabled backdoor exploit.

Download the F-Secure BlackLight Beta (a rootkit squasher) http://www.f-secure.com/blacklight/try.shtml

It worked for me. Rooted out some hidden files in my system32 directory, specifically, dvd4free.dll and dvdkernl.sys

Good luck.



Report •

Related Solutions


Ask Question