AntiVirus 2010, then Fatal Error c000021a

September 22, 2010 at 10:05:49
Specs: Windows XP, Pentium 2.3ghz/512mb
I have a Dell 4700 desktop with Windows XP.

Yesterday I accidentally clicked on a fake alert from AntiVirus 2010. That disabled my McAfee Scan, among othr things. I was able to connect with the McAfee online chat support. I gave the service rep permission to remotely access my computer. He opened several files and windows and after about 3 minutes he said he needed to restart my computer. I clicked OK. The computer restarted but Windows XP will not load. I keep getting a blue screen with the warning "STOP: C000021a (Fatal System Error) Wiindows logon process system process terminated unexpectedly with status 0xc0000022 (0x00000000 0x00000000) System has been shut down" Hitting F8 and selecting SAFE mode and/or Go to last one that Worked don't get me anywhere.

I'm not sure if the original problem with McAfee scan has been fixed because I can't go online now. Do I have two separate problems or has the virus somehow affected my startup, too? How can I get Windows to load? I don't have a Dell Restore disk.

See More: AntiVirus 2010, then Fatal Error c000021a

Report •

September 22, 2010 at 10:41:55
Thanks....I KNOW not to click on ads. Problem is, AntiVirus 2010 mimiced my McAfee. I thought it was McAfee that had put the warning on my screen that a trojan virus was attacing. As soon as I realized it was a fake, I uninstalled the AntiVirus 2010 software via add/remove in Control Panel. Then I discovered it had disabled my virus scan.

What I want to know is if the virus is causing my Fatal Error problem or if by some strange coincidence my Hard Drive has crashed on its own.

Report •

September 22, 2010 at 22:39:53
it is the doing of av 2010 here is how to fix it

Report •

Related Solutions

Ask Question