Unable to receive emails in Outlook 2010

Microsoft Outlook 2010 software
September 13, 2011 at 20:59:02
Specs: Windows 7
Hi there,

I am unable to receive emails in Outlook 2010.

I can see the emails in Horde Webmail which is provided by my web hosting provider, but those emails are not downloaded in my Outlook.

I am able to send the emails successfully, but not able to receive.

I have already tried the following:

- Checked all the settings and made sure that they are correct.

- Deleted the email account and created it once again.

- I have run 'outlook /resetviews'.

- Checked firewall and antivirus, tried disabling them.

- Created a new test account on my domain to check if it happens on other accounts

Even after all the above tries, the emails are not being received. The problem is not only in my computer, but the whole team of about 10 people is affected with the same problem. All are using different computers, so it's not a PC related problem.

Outlook is not showing any error messages, and the Send/Receive tasks are always completed with all green checkmarks.

Everything was working fine, but I have started experiencing this problem since about a week.

Please help!

See More: Unable to receive emails in Outlook 2010

Report •

September 14, 2011 at 12:52:50
Can you ping the incoming mail server from your computer?

Report •

September 14, 2011 at 20:49:35
Yes. Pingning mail server is fine, and there are no drop-outs or delays.

Report •

Related Solutions

Ask Question