Spam message

July 1, 2009 at 06:20:57
Specs: Windows Vista
When ever I try to send an email an error comes up saying the email could not be sent because it is spam. I have even tried emailing myself and it still comes up as spam.

See More: Spam message

Report •


#1
July 1, 2009 at 07:01:20
What are you trying to sell to yourself? <g>

Report •

#2
July 1, 2009 at 07:05:32
Haha very funny!!! I am just trying to send emails to family. I am not selling anything. Everything was working fine until last night. I am not a spammer. I am not sure what is going on.

Report •

#3
July 1, 2009 at 07:31:27
You said "When ever I try to send an email..."

Does "an email" mean a specific email that is giving you problems or does every email pop up the error?

Does the message have a title or something that says who is sending the error message?

Who supports your out-going email? If you can't send, even to yourself, then it's possible that your own ISP or mail-server thinks you are sending spam. Have you contacted their technical support staff?

Are you using a mail client (Thunderbird, Outlook, etc.) or a web-based mail app (Yahoo, etc.) I use Thunderbird, but I can also send and recieve from the same address using my provider's web-based email site. If you can do that, have you tried it both ways?

I'm just tossing out some troubleshooting steps to help narrow it down...


Report •

Related Solutions

#4
July 1, 2009 at 07:41:12
Hi:
Every email I try to send out comes up with the error. The error states to contact our internet company and I have and they said as long as my webmail is working there is nothing they can do. I like using outlook alot better and have all my contacts stored on it. I am not sure if I should reinstall Outlook or if I should give it a few days and see if it clears up.

Report •

#5
July 1, 2009 at 08:24:29
You told me what the error message says to do, but you didn't say who the error message is coming from.

Windows?
Outlook?
Anti-virus app?

Have you tried disabling your anti-virus app?


Report •

#6
July 1, 2009 at 08:38:17
Are you receiving any incoming mail?

MIKE

http://www.skeptic.com/


Report •

#7
July 1, 2009 at 08:42:33
The box is from windows mail. It says that our server is blocking the email. The error message is number 550. Here is a copy of the email:
An unknown error has occurred. Server: 'smtp.charter.net', Protocol: SMTP, Server Response: '550 5.2.0 Afel1c0091dBix605felv9 Message identified as SPAM - Please visit http://www.charter.com/postmaster E5110', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69

Report •

#8
July 1, 2009 at 08:44:33
Yes I am receiving email.

Report •

#9
July 1, 2009 at 21:08:19
See if this helps out any:

http://www.computing.net/answers/wi...

MIKE

http://www.skeptic.com/


Report •

#10
July 2, 2009 at 05:33:16
Hi All,

Thanks for all the replys. I woke up this morning and my email is working just fine now. Not sure what it was all about. I do appreciate everybodys help.

Thanks!


Report •


Ask Question