Solved Office Pro 2003 Problems after moving to a new larger hard d

September 20, 2013 at 10:22:05
Specs: Windows XP
Help, I just copied my oldXP Pro hard drive onto a new 1 TB WD Black drive. So far, everything works fine, except for Microsoft Office Professional Edition 2003. Every time I try launching Word, Excel, etc., I get Windows installer messages and something about missing patches.

I tried unsuccessfully to UN-installing Office, I also tried repairing the package off of the installation disc withou success. Any ideas on what I need to do to get Office running as it did on my old drive?

Crap, I used Western Digital's tools to move everything over from the old drive to the new drive in an effort to avoid re-installing software.


See More: Office Pro 2003 Problems after moving to a new larger hard d

Report •


#1
September 20, 2013 at 11:09:31
I'm going to have to dig deep into my memory banks because I ran into the same issues when I cloned a drive using the WD utility.

I may have ended up reinstalling Office, but let me see if I can remember what I did.

Click Here Before Posting Data or VBA Code ---> How To Post Data or Code.


Report •

#2
September 20, 2013 at 11:14:09
Hi irtired,

Let us know the complete message you get when you try to open any of the programs from MS Office.

Did you try re-installing Microsoft Office?

Remove the software using Revo Uninstaller and restart the system. Then, try re-installing MS Office. Please refer to the link mentioned below for RevoUninstaller:

http://dell.to/1evJUai

Thanks & Regards
Manshu S
#iworkfordell


Report •

#3
September 20, 2013 at 11:18:22
✔ Best Answer
Well, it didn't take too long for me to find my solution.

Here is a thread where the same question was asked, and my response...

Sorry in advance.

http://www.computing.net/answers/of...

Click Here Before Posting Data or VBA Code ---> How To Post Data or Code.


Report •

Related Solutions

#4
September 21, 2013 at 04:30:44
When launching Word, a Windows Installer window pops up stating "Preparing to install". Then a message header appears as "Microsoft Office Word 11.0" stating "an error occurred and this feature is no longer functioning properly. Please run setup and select "Repair..." to restore this application".

I tried the repair routine without success, hell I cannot even UN-install Office through the Control Panel, just keep getting a message about some missing patch. Tried re-installing Office from the original disc only to be told something about a missing patch. In other words, the "setup" routine from the original Microsoft disc will not completely launch.


Report •

#5
September 21, 2013 at 04:46:00
DerbyDad03,

Thanks a million, your advice scored a "BULLSEYE!

Computing life is better now now! Thanks again!


Report •

#6
September 21, 2013 at 06:31:40

Report •


Ask Question