Microsoft Word clipboard issue

June 8, 2014 at 22:41:04
Specs: Windows XP
We have an application that our employees work with. We faced a problem trying to produce the steps below.
User selects in Word a specific text that contains diacritical characters (characters present only in Romanian language), copies that (Ctrl+C) and pastes (Ctrl+V) in the editbox of the mentioned application. We’ve got two scenarios (expected and unexpected one)
1. There are lots of users who work with different versions of MS (2000, 2003, 2007 and so on). In MS2000 user copying that kind of text goes as expected. The copied text remains as the original source.
2. The problem appears when user copies from a different version than MS2000 (2003, or 2007). After copying is performed instead of the special Romanian characters question marks (?) are inserted. This is not an expected behavior as in case of MS2000.
Could you please help us with that problem? Are there any configurations/settings to be done in Word/Windows in order to get the expected result?
Thank you!

See More: Microsoft Word clipboard issue

Report •

June 9, 2014 at 00:15:44
Most likely reason is missing fonts on those computers where question marks appear.

message edited by phil22

Report •

June 18, 2014 at 12:17:04
The best solution would be to upgrade the old software so that all the users have the same version. That would eliminate a host of problems, not the least is which the older versions are no longer supported by Microsoft.

Report •

Related Solutions

Ask Question