Emails not being received - weird problem

Microsoft Office outlook 2007 (academic)
January 15, 2010 at 04:03:37
Specs: Windows XP, 1.6 GHz/1GB

I am having a weird problem whereby someone is sending an email to a person and that person never receives the email. Spellings are correct and no bounce backs are arriving. If someone else emails that person, they can receive the email. Person can be emailed from original person via their alias. I can't see any rules set on either persons machines. Even if the one having problem sends an email, if you do reply-to, they don't receive a test email back. There are no errors so I can't really troubleshoot, any ideas what the problem might be?



See More: Emails not being received - weird problem

Report •

January 15, 2010 at 12:20:14
Stand alone or Exchange?


Report •

January 15, 2010 at 14:19:37
Stand alone, it is hosted by our ISP. We usually get a bounce message if something is wrong.

Report •

February 17, 2010 at 06:48:41
I have been having the same problem since October 2009. I have been unable to find a solution. I spent hours on the phone with my ISP provider to make sure no spam filters have been changed/added etc... I have been using my email for years without any problems, so I know it was working fine. Nothing has changed. I'm on a home nework using a VPN & all seems to be fine. Laptop can connect - no problem My other PC using Vista via a wireless connection, connects fine, but Outlook has the same issues.

Can anyone help? This seems to have stumped all I have spoken to.

Report •

Related Solutions

Ask Question