XP can't find my network

June 10, 2007 at 15:56:41
Specs: win XP, amd athlon xp barton 3200

I have SKY broadband with a netgear DG834GT Router.
I have two desktop systems (one with Vista, the other with XP)
I have connected the Vista system to the router and had no troubles getting online.
The XP system cannot find the network at all.
I tried 192.168.0.1 also but no connection there either.
It says my network cable is unplugged (even though its wireless?)
When i try setting up the computer for networking i get part way through then get a message saying to see article 871122 of the microsoft knowledge base, but i searched for it on microsoft.com but it couldnt find the article?
I have also tried changing various things about how to connect to the network, but i have noticed that the "let windows operate the network settings" seems to have disappeared and i cannot find it anywhere (Yes i do know where it is supposed to be!)
at the moment it is manually configured and even though i cant get connected to 192.168.0.1 i still have some connection to netgear but didnt when windows configured it.

Im tearing my hair out over this, ive never had trouble like this before.
I thought it could be the distant from the router to the xp system but it is only two rooms away, any help would be greatly appreciated thanks.


See More: XP cant find my network

Report •


#1
June 11, 2007 at 04:52:50

go to control panel, admin services, open services, scroll down to windows zero configuration. make sure its auto and started

Report •

#2
June 11, 2007 at 06:52:28

Check this, might be helpful:

Wireless Adapter Configuration


Report •

#3
June 12, 2007 at 06:04:38

I checked the zero config. and it is on auto and started, I did restart my computer however, and now the *let windows config manually* has somehow returned...

I had a look at the website, i could ping the loopback so no problems with my network card, but when pinging the router i got *destination host unreachable*.

My network card doesn't support WPA, so i changed the settings of my router from WPA to WEP and obtained my key.

When i entered the key in the networking wizard and clicked next it said the wizard could not create a wireless network.

There is still no available network in reach, even after i changed windows to let it configure my network...

Still don't seem to be any further into solving the problem, but thanks for such a quick reply though.


Report •

Related Solutions

#4
June 13, 2007 at 16:24:39

In device manager is your lan network ok or does it have a question mark next to it?

Can you connect ok via Lan cable?

--------------------
Many Thanks
REIDY


Report •

#5
June 14, 2007 at 04:11:16

I havn't a clue what the problem was but after endless hours of trying i just decided to format my computer and i was able to connect straight away, so possibly some of the default settings could have been changed.

Thanks to everyone for thier help though.


Report •


Ask Question