Wireless SSID Not Broadcasting?

Linksys / belkin / Wrt160n / f5d8231-4
May 16, 2009 at 10:55:32
Specs: Windows Vista
Hey there!
I've got a problem that I'm having troubles figuring out on my
own... I'll start from the beginning.

We've been using a Linksys WRT160N router for a while now
until recently we weren't able to find the wireless network (or
SSID) with our wireless devices (laptops/360). I reseted and
power cycled the router, tried different channels and names
for the SSID, updated and downgraded firmware and yet I still
can't find the SSID or signal from the router.

So I thought something might be wrong with the router, and
switched it to a spare we had; a Belkin F5D8231-4 and it
worked! For about two days. I tried all of the troubleshooting
that I did with the Linksys, but still nothing. Wired computers are working fine.

I've tried everything I can think of, but I can't explain how two
different routers from different manufacturers have the same
problem. I've tried a few searches for something similar but all I can
find is something along the lines of "Enable SSID Broadcast" which
is already enabled in both cases.

Any ideas on how to get things up and running again?

See More: Wireless SSID Not Broadcasting?

Report •

May 16, 2009 at 15:10:23
Sounds that there is a another strange signal interfering your wireless signal.
Have to tried to change the location, to test, whether you'll be able to find the wireless network by SSID?

Has something significantly changed in the routers environment?

Please send a reply, if you solved the problem !!!

Report •

May 16, 2009 at 16:38:23
I can't think of any significant change that would do that, but
I'll try moving the router to another location and see if that

Report •

Related Solutions

Ask Question