Wireless Internet Stops Starting up

Hewlett-packard / Pavilion tx 1000
Rob January 26, 2009 at 09:38:52
Specs: Windows Vista, AMD Turion 64

Im hoping we can figure this mess out. A few months ago on this laptop I bought less than a year ago, I restarted the laptop. Just to be nice!. Give it a breather. When I restarted, it hung for a few on the HP bios logo, then very slowly made its way to the windows logo and boot meter. Looking at the switch on the bottom right side of the laptop where you turn on/off the wireless internet, it was off. I tried multipled times switching it on and off trying for it to go blue and work! No luck. I proceeded to let vista boot and see if i was just getting ahead of myself. It took forever for the desktop bg to show, and still no internet control. I took a look at device manager and it was showing some issues under network. I disabled and re-enabled. It worked. Now, its done it again. This time. The only way I can get it to work is to put the vista restore dick in and restore to an earlier point in time. Even then, it doesnt work all the time and I am even forced to do it twice or reboot multiple times for it acctually to turn blue. Do you have any thoughts as to why my laptop is hating me? I do not want to leave this laptop on all year just to stay connected. Thanks for any help.


See More: Wireless Internet Stops Starting up

Report •

January 27, 2009 at 07:36:19
Could either be that the drivers for the wireless card are the wrong ones, or the card is actually going bad.

If it's less than a year old, it should still be under Warranty. Did you check HP's Support?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •
Related Solutions

Ask Question