wireless connection drops few times a day

December 18, 2011 at 21:44:44
Specs: Windows 7
that's the problem, suddenly I get error: Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server's DNS address.

When I only restart the router then it works again, but not always. When I restart the modem, it works always. But it's a hassle, what to do or configure to make it stable?

Also, when connection drops then it happens with all the computers who are on wireless router.

The router is Netgear WGR614 v9

See More: wireless connection drops few times a day

Report •

December 19, 2011 at 21:05:45
Hi! So I did more testing and found out that the problem is in router. When I connect the cable directly to the computer then everything's fine. Then I restarted the router and it's working again. Also I noted that after restart and putting the cables back into the router (two computers attached) then my laptop says there's and IP conflict, contact your administrator... And at the same time when I try to reload some page, my ESET firewall says that there's Cache poisoning attack. So then I unplugged other computer from the router and left only mine, again everything working. There's something wrong with the router configuration, but what? What can I change in the settings?

Report •

December 20, 2011 at 07:27:59
Over time I've found a SOHO router can "lose it's marbles". Which is a cute way of saying, stops functioning correctly for some unknown reason.

I suggest you click on my name above in this response and read my “how-to” guide titled, “Troubleshooting Wireless Issues” and go through the steps listed there.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

Related Solutions

Ask Question