Wireless Connection Does not Work on Start Up

Netgear / Wgr614v7
December 23, 2010 at 14:19:31
Specs: Windows 7
Netgear WGR614v7
4 Computers in house hold all with windows 7, but one (Vista (HP)).
1 Computer is hard wired to router, 3 others are wireless(1 Dell, 2 HP's)

I cannot figure out why my girlfriends two computers have big problems when connecting wirelessly when they startup. The router has the latest firmware and all our computers are up to date. The dell laptop never has propblems connecting wirelessly, and my pc (connected hard line) never has propblems.

The only think I can think of is that she never shuts down her two computers (HPs) and when she revives them from Standby and Hybernate, they have the connection problems.

Also, I know that HP software is pretty enoying when it comes to controlling wireless internet connection.

She is insistent that it is the hard wired computer that is the propblem, but this does not make sense to me. I do do some downloading, which I do know has caused her propblems in causing dropped connections, but she still has problems when I am not downloading.

To solve her issues I have to restart the router, which seems like every other day. I have tried to repair the connection, but windows always fails, and indicates it is a router problem.

Any suggestions would be great (I know....get a new GF)

See More: Wireless Connection Does not Work on Start Up

Report •

December 23, 2010 at 14:56:57
First of all, sleep & hibernation are worthless to me but that's up to you.

Let's say I have a Hawkings wireless adapter but I told Windows to manage the connection. I have to stop the Hawkings software from loading at boot time. That's done in msconfig, startup.

That's the first thing I would check.

How do you know when a politician is lying? His mouth is moving.

Report •
Related Solutions

Ask Question