Windows xp machine is not getting ip through

May 30, 2011 at 04:01:21
Specs: Windows xp
Hi guys,

Am facing problem with dhcp.Edimax router is not leasing ip to windows xp and its showing as 169.x.x.x ip..i was actually using straight through cable and it worked for 1 day..after that i tried changing to cross over after that it worked for 2 weeks..then again its not getting ip from router,so advice a solution....

See More: Windows xp machine is not getting ip through

Report •

May 30, 2011 at 07:11:39
First, try recycling the power on your router. Power it down for about 10 seconds then bring it back up. Do you get a proper IP from DHCP now?

If not try upgrading the firmware on the router. If that doesn't fix it, or the router has the latest firmware you can then try resetting the unit to factory defaults and reconfigure it.

If that doesn't fix the issue, you may need to replace the router.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

May 30, 2011 at 07:25:05
You should use straight through cable to connect computer's network adapter to router's LAN port, after that log on to router management page to make sure you have configured large enough IP pool in DHCP setting section.

On your computer, check the network adapter's properties, ensure that you have configured it to obtain IP address automatically. You could check out this network troubleshooting article to get more clues too.

Hope this helps.

Report •

Related Solutions

Ask Question