Web pages take forever

N/A
February 11, 2006 at 09:37:13
Specs: XP Pro, XP2200+/1024MB PC2700

Hi, I seem to get a lot of problems with my internet connection, I am using 512K ADSL (the best available at my current postcode) across a wireless 802.11G network with a Linksys WAG54G gateway connected to the ADSL filter, I have a no-particular-make 802.11G PCI adapter.

The Problem:

It seems that all web pages take forever to load up, regadless of how simple/complicated they are. I have no problem downloading large files in reasonable time, but web pages take far too long. My computer is one of three on the network and mine is the only one with this problem. My computer is almost identical in spec to one other on the network. The only difference being that I am using Bitdefender 9 Professional Plus, the other one has Panda Platinum Internet Security 2005

I had Panda too until it expired, but I had the same problem back then too, so I don

I have no email client configured, so that can't be the problem? I have tried both Internet Explorer and Mozilla Firefox and I seem to be waiting for the green bar far too often?? I'm sure 56k dialup wasn't even this slow..

Any Ideas?

Thanks..

AMD AthlonXP 2200+
Abit NF7-S v2.0
Geforce4 Ti4200 128mb
1GB Crucial PC2700
80GB & 120GB SATA HDD's
SB Audigy2 ZS
Enermax Noisetaker 485W


See More: Web pages take forever

Report •


#1
February 11, 2006 at 09:50:53

Try clearing out your Temporary Internet files folder and your cookies via IE Tools, Internet Options.

Report •

#2
February 11, 2006 at 13:04:53

Hi, I've just tried it but it makes no difference. I have also tried temporarily disabling my firewall to see if that was the problem, but that made no difference either.

The problem started a few months ago. Last week, I bought a new HDD and installed Windows and all the appropriate drivers etc on it but it still keeps doing it. I have noticed that some web pages come up as blank white pages with 'Done' in the bottom corner, sometimes a page will be taking ages to load, stuck somewhere half way, but if I click the 'back' button and furiously re-click the link it comes up almost straight away. Sometimes, I get frustrated and click the 'back' button to find another page and the full page flashes up briefly, even though it's too late. Very annoying..

Thanks for the reply...

AMD AthlonXP 2200+
Abit NF7-S v2.0
Geforce4 Ti4200 128mb
1GB Crucial PC2700
80GB & 120GB SATA HDD's
SB Audigy2 ZS
Enermax Noisetaker 485W


Report •

#3
February 12, 2006 at 10:10:23

If you plug your PC into the router with a wire, does the internet go faster? Wireless networks seem to make networking very slow, espcially when secured.

Report •

Related Solutions


Ask Question