Users getting logged of network every 5mins

Supermicro SERVER
February 10, 2010 at 03:00:29
Specs: Windows 2003 server
The only error I'm getting (and it's happening consistently every 5mins 33seconds) is Event ID: 1054. [ Windows cannot obtain the domain controller name for your computer network. (an unexpected network error occured). Group Policy processing aborted ] This is issued from user NT AUTHORITY /SYSTEM. The resultant problem is that every 5.5mins the network users lose connection to the server. Any ideas on what the problem might be?. Scanned for virus, and found a few (removed), but still happening. Any help appreciated.

See More: Users getting logged of network every 5mins

Report •

February 10, 2010 at 04:18:30
Check your DNS settings. Go to the Command Prompt (Start > Run > CMD) and type 'IPConfig /all'

Check the IP Address for the DNS Server, this should be the same as the IP address for your Server, and NOT the router.

Hope this helps?

Dean Spencer
Eitex IT Support Yorkshire

Report •

February 10, 2010 at 08:15:57
The server ip is
This is also the DNS Server ip (under msconfig)
There is no router, just another lan card for the WAN environment (internet), which has a DNS server ip assigned by the ISP. The LAN ip above is then connected thro a dumb switch to the network. This was working until a few days ago, and suddenly started happening then.

Report •

February 10, 2010 at 09:26:51
I found the source of the problem in the end. The Windows Firewall was not working, so someone installed Outpost, and as I thought it might be causing the problem when I initially saw it, i closed it down and it had no effect (i.e. Error still ocurring). However, I've just UNINSTALLED it completely, and I no longer get this error (was happening every 5mins). Now I'm stuck for a good FIREWALL solution for this server. Any suggestions?.

Report •

Related Solutions

Ask Question