Unsolved Internet connnection loss problem

June 12, 2011 at 21:53:07
Specs: Windows XP, p4/1gb
I have an internet connection directly through cable connected to my LAN port(Realtek RTL8139/810X Family Fast Ethernet NIC) since 2007 summer, there is no modem or router provided(sharing internet through LAN

there have been frequent problems with the internet connectivity, there is no continous connectivity even when my pc successfully connects to the ISP and shows the connection 'on', but my firefox browser keeps on saying ''connecting to website.....'' or ''Looking for website....'', it happens on other browsers too,after a while a page would load and again after 5 seconds the story is same, I can't download anything becasue the internet is not continous it keeps on breaking but still showing 'on'.

The mystery is that few weeks back my ISP's line man checked my connection on his notebook pc and it was working all well but he only checked it for a very little time so I think he could not figure out the problem, I thought my pc might have a virus then I got it scanned with norton antivirus and malwarebytes, it almost cleaned a lot of viruses and malwares but the problem was still there, fortunately as the days passed on the problem got less frequent and finally very less frequent and I was careless that moment but for the past few days the problem is kicking back and the frequency of connection loss is almost every 5 seconds.

The amazing thing is that I have to visit my ISP's homepage to open my internet connection everytime my internet connection gets lost and after I have logged in and out or just visited/checked my usage summary the connection is regained

My problem is that it seems like a magic that its only hapenning on my pc or the line man is making lame excuses or its any malware or spyware that my anti-virus and anti-spyare softwares are unable to detect!
please suggest me whats the problem and what tests I should make to rectify this problem? thanks

See More: Unsolved Internet connnection loss problem

Report •

June 13, 2011 at 14:56:14
The problem is with your ISP. You are facing a frequent disconnection problem.This problem can only be sort out by your service provider only. Call the helpdesk and chesk it out once again.Before that record a video whenever you are face a connectivity problem. This video will help you to show ur isp.

If you find it useful then please visit my site:



Report •
Related Solutions

Ask Question