Unable to connect to internet after removing rogue malware

December 19, 2011 at 22:20:09
Specs: Windows XP Home Edition, Pentium 4 1.8ghz / 1 gig
My computer was recently infected with the XP Antivirus 2012 rogue virus. I believe that it has been removed from my computer, but I am unable to connect to the internet. I am unable to obtain an IP address. The IP address is 00000 and the Submask is 0000. My operating system is Windows XP and I am using a High speed cable connection. I am not very computer literate and would appreciate any help you can offer in the most simple language possible.

See More: Unable to connect to internet after removing rogue malware

Report •


#1
December 20, 2011 at 04:13:15
START> Control Panel> Network Connections
Rightclick on the LAN and select Properties.

In the panel of installed items scroll down to Internet Protocol (TCP/IP) and click on it.
Make sure there is a tick against the item then select the Properties button below the list. Make sure the radio buttons for Obtain IP address Automatically, and Obtain DNS address Automatically are selected. Save & exit. Reboot the PC.

Please advise if this is helpful.

Goin' Fishin' (Some day)


Report •

#2
December 20, 2011 at 11:21:10
Thanks for replying to my question. I did as you said and I still cannot connect to the internet.

Report •

#3
December 20, 2011 at 14:47:59
Go to START>RUN and type cmd
This will open up a commandline box.
in the box type ipconfig /all paste a copy of the results here.
http://www.computing.net/howtos/sho...

This might help: http://www.computing.net/howtos/sho...

Goin' Fishin' (Some day)


Report •

Related Solutions

#4
December 21, 2011 at 07:05:51
Most likely the Winsock catalog is faulty, you might want to try this Winsockfix to reset it. See if it works.

If not, the best way is to do clean install of Windows XP, this will ensure it's clean and should solve your Internet access problem.

Hope this helps.


Report •

#5
December 21, 2011 at 08:12:11
I am accessing this site from another computer since I don't have access on my computer. I am not sure how copy the information you requested here. I noticed that "IP Routing Enabled" is listed as no. WINS Proxy Enabled is listed as no as well. NetBIOS over Tcpip is listed as disabled. Dhcp enabled is listed as no. I also believe the virus is still hiding somewhere due to the fact that a friend tried to use a USB to transfer some programs to try and fix my computer and the virus came over to his computer. Under the IPconfig /all it says my IP address is fe80::ffff:ffff:fffd%5, not sure if that was important. I am trying to avoid reinstalling windows to save my ITunes library.

Report •


Ask Question