Unable connect 192.168.2.1

Micronet / Sp916gk
June 26, 2010 at 09:42:16
Specs: Microsoft Windows XP Home Edition, 2.913 GHz / 767 MB
hello, when i configured WPA2 to WPA2(mixed) i instantly wasnt able to access to both modem and Micronet wireless SP916GK router cant even reach 'username ; password' and but i can connect with aztech modem and i did some ip checking in cmd...... it is

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\User>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : user-59449f205f
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ether
net
Physical Address. . . . . . . . . : E0-CB-4E-5A-DF-03
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.200.63
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : D-Link AirPlus G DWL-G122 Wireless U
SB Adapter(rev.C)
Physical Address. . . . . . . . . : 00-17-9A-D0-B4-AB

C:\Documents and Settings\User>


See More: Unable connect 192.168.2.1

Report •


#1
June 26, 2010 at 10:08:04
weird i have connected back again

Report •
Related Solutions


Ask Question