Typing 192.168.0.1 and webpage says HTTP 401 Unauthorized

December 17, 2011 at 16:18:22
Specs: Windows Vista
192.168.0.1 "HTTP 401 unauthorized access: Authorization is required to access the configuration server. You must enter the correct username and/or password."

I am trying to set up my Netgear wireless router. I have my username and password, but never get the chance to type it in. My Default Gateway is set to 192.168.0.1, but when I type it in the web address, I get the HTTP 401 error message above.

I can access the internet through LAN cable now, but would like to get wireless set up to do so...Can anyone help?


Windows IP Configuration

Host Name . . . . . . . . . . . . : User-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1B-9E-5C-39-15
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8101 Family PCI-E Fast Etherne
t NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1B-38-49-CF-2B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::74e5:2067:4331:c925%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, December 17, 2011 5:26:05 PM
Lease Expires . . . . . . . . . . : Saturday, December 17, 2011 8:00:51 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 201332436
DNS Servers . . . . . . . . . . . : 24.247.24.53
66.189.0.100
24.178.162.3
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{C4DFE287-BDD1-4878-8213-056EA2474
54C}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.0.2%12(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 24.247.24.53
66.189.0.100
24.178.162.3
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\User>


See More: Typing 192.168.0.1 and webpage says HTTP 401 Unauthorized

Report •


#1
December 17, 2011 at 19:09:58
For some reason you are not getting the login screen for the router. Which web browser do you use and do you have popups disabled? That may be the issue. If adjusting the security settings in that browser does not resolve the problem, suggest try another browser or perhaps also look at firewall or other security suite settings.

Goin' Fishin' (Some day)


Report •
Related Solutions


Ask Question