trouble with mail server

March 30, 2009 at 05:12:47
Specs: Windows Vista
My mail server running on surgemail is on the same LAN with another domino mail server and its failing to send mail to the one domino one only but send to evry other domain. I get the following error;

When trying to deliver your message, the mail server at encountered problems with the following addresses:

For <>, Gave up after 49 hours, last error: open ( 200s failed Operation now in progress 200

wt can i do,, it troubling me

See More: trouble with mail server

Report •

March 30, 2009 at 06:01:51
I see 2 possibilities. Since the domino server is on the LAN, the surgemaill server can only see it's internal IP address. The name resolution is pointing to it's external address which is working from here but can't be seen within your LAN.

The second thing is I can connect to the domino server but it's not accepting any commands.

$ telnet 25
Connected to
Escape character is '^]'.
Connection closed by foreign host.

I just noticed something else. Is the server in the DMZ?

Report •

March 30, 2009 at 06:25:48
Thanks mate for the response.. Yes both the surgemail and the domino servers are inthe DMZ. The adress is the Firewall and both these server are behind this Firewall. The domino server does not have any other public IP addres assigned to it but the surgemail one has another public IP add

Report •

March 30, 2009 at 16:18:01
Then it sounds like your firewall is restricting the transfer. Disable it temporarily, then try it again.

Report •

Related Solutions

Ask Question