Telnet and Ping

October 14, 2009 at 23:46:14
Specs: Windows Vista SP 1
I have the switch cabled up via console and also from my ps's lan port to a switch port. My end goal is to manage the switch through a switch port and not the console. I can make changes to the config. I can ping vlan 1 from the switch but I cannot ping the switch from the pc and vice versa. They have the same subnet mask and are in the same network. The config has all the necessary passwords and as far as I can tell the config is good. I can post it if necessary.

See More: Telnet and Ping

Report •


#1
October 14, 2009 at 23:46:50
Pc's lan port.

Report •

#2
October 14, 2009 at 23:47:28
I can make changes through the console only.

Report •

#3
October 16, 2009 at 10:33:18
Please post config but remove password line for security purposes.

Make sure you have vty, ssh, and console command lines entered correctly.


------
MOS Master Certified
MCP Certified
CCNA Certificate Pending
A+ Certificate Pending

"I have gone to find myself. If I get back before I return, please tell myself to wait." :


Report •

Related Solutions

#4
October 16, 2009 at 11:10:48
What kind of VLAN are you setting up a Layer 1 (Port access) or Layer 2 (ARP Access). If it is a layer 1 which most are, then chances are you might have the cable in the wrong port.

Report •

#5
October 16, 2009 at 17:42:02
Is there a setting in vista that I can make changes to the Lan port? What could possibly be wrong with it? I have all of my ports in VLAN1 so the wrong port theory shouldn't be the case.

Thanks for the feedback


Report •

#6
October 16, 2009 at 17:54:01
OK, kinda strange to set all of your ports on one VLAN but not unheard of. Can you send us your Running Config, redacting your passwords of course?

Report •

#7
October 16, 2009 at 18:00:43
Ill post it this weekend.

Thanks


Report •

#8
October 16, 2009 at 18:07:32
Just added a static IP (In the correct network with correct mask) to the PC's NIC. Gonna test it tomorrow.

Report •

#9
October 16, 2009 at 22:39:02
ace_omega: VLAN1 is the default vlan for all ports by default. It is also the main management vlan, so this makes perfect sense.

forbidden403: most likely culprit is that a command has been forgotten somewhere. Checking the config is the easiest way to spot the issue. Multiple eyes on the problem can sometimes find the things that one set would overlook. :)


------
MOS Master Certified
MCP Certified
CCNA Certificate Pending
A+ Certificate Pending

"I have gone to find myself. If I get back before I return, please tell myself to wait." :


Report •

#10
October 22, 2009 at 13:07:42
Sorry for the delay, I'll get that config up tonight or tomorrow afternoon. Thanks for the help everyone.

Report •

#11
October 22, 2009 at 14:04:23
If you are pinging from your pc or to your pc make sure all software firewalls on the pc are turned off.

Report •

#12
October 22, 2009 at 18:43:14
show conf
Using 1105 out of 32768 bytes
!
version 11.2
no service pad
no service udp-small-servers
no service tcp-small-servers
!
hostname forbidden403
!
enable secret 5 $1$Z5sv$k8ZjK6W2fjyUvtbtdn7VC/
enable password xxx
!
!
!
!
interface VLAN1
ip address 192.168.x.x 255.255.255.0
no ip route-cache
!
interface FastEthernet0/1
speed 100
duplex full
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
!
line con 0
password xxx
login
stopbits 1
line vty 0 4
password xxx
login
line vty 5 9
password xxx
login
!
end


Report •


Ask Question