switching from desktop to laptop

December 18, 2010 at 20:31:05
Specs: XP SP3 and all updates as of Nov 2010, Intel dual core/1gb
Cloning of desktop hard drive onto laptop drive was successful via HDClone home edition, Installed drive into laptop and accomplished XP repair. System booted OK after repair but LAN and Wifi devices not detected. Device manager does not show LAN or WAN. Correct driver install doesn't update device manager. Devices are not hidden. BIOS has LAN enabled. Desktop is AMD cpu and sata drive. Laptop is Intel cpu and sata drive.

Why didn't the repair process pick up the different devices?


See More: switching from desktop to laptop

Report •

December 19, 2010 at 00:30:24
Did you install the motherboard (chipset) and device drivers?

Report •

December 19, 2010 at 05:45:26
Missed the chipset, but it didn't matter. Still no sign of the devices.

Going to try another repair of XP now that all the drivers are at least unzipped and in the current drive.

Report •

December 19, 2010 at 19:24:53
Ehternet device detected, driver installed and working after second XP repair. Wireless was absent unitl windows was updated to current level of changes.
When I reloaded the display chipset all the unknow devices listed in device manager went away. I'm happy but puzzled as to the exact action that got the device manager to list the hardware. I've got two more desktop to laptop transfers to make. The cpu chipset will be top of my list.

Thanks a bunch to Wizard-Fred.

Report •

Related Solutions

Ask Question