Surfing Browsing Ok, ping website CAN'T

June 13, 2011 at 20:19:28
Specs: Windows 7
C:\Users\User>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : MESIN-JAHIT
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Physical Address. . . . . . . . . : EC-55-F9-88-F5-26
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
Physical Address. . . . . . . . . : B8-70-F4-71-C5-3E
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9db1:c875:8696:f26d%15(Preferred)
IPv4 Address. . . . . . . . . . . : 10.2.16.203(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.2.16.1
DHCPv6 IAID . . . . . . . . . . . : 314077428
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-B7-69-D0-00-E0-4C-54-7E-08

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{12F3355A-1040-49F0-BF0F-2DA387994FA4}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{FC9BE599-18FE-44F6-801C-91E90F1F5F94}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\User>ping google.com
Ping request could not find host google.com. Please check the name and try again.

WHEN IM BROWSING IM USING PROXY 10.2.16.89
ITS OK WHEN IM SURFING ON INET BUT WHEN IM PING SOME SITE ITS LIKE ABOVE


See More: Surfing Browsing Ok, ping website CANT

Report •


#1
June 14, 2011 at 01:41:05
That's because you are missing DNS server entry for IPv4.

On browsing the internet by using a proxy, the proxy uses it's own DNS server configuration.
But on ping, your computer needs to have configured a working DNS server.

You are expecting our help, we are expecting your response !!!


Report •
Related Solutions


Ask Question