Suddenly one computer on WAN has no access

Netgear / Wnr2000
October 4, 2011 at 14:56:32
Specs: Win xp
Using netgear wnr2000 for home network. All fine until one day no access for one computer. Router appears unable to assign ip address. Even if address is assigned no connection to Internet is made. Was working well previously and all other computers on network still have access. Have tried all usual restarts and windows trouble shooting

See More: Suddenly one computer on WAN has no access

Report •

October 4, 2011 at 15:09:31
scanned for virus/malware?
might try the winsock fix

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

Report •

October 5, 2011 at 00:37:23
I did find malware and remove but in the end this did not prove to be the problem. Ip address consistently assigning correctly today but still no then I checked the network card. The antenna on the network card was found to be at fault. A bit of readjusting and were back in business....and also free of malware after extensive scanning of system. Thanks for the help. If it reappears I'll be off to replace the network card.

Report •

October 5, 2011 at 07:13:51
Before you replace anything, let's have a look at the TCP/IP settings of the computer in question.

Open a command prompt window (ie: Start >> Run >> type cmd and hit Enter) and perform the following command:

ipconfig /all

Once you've finished, copy/paste the output into a response on here so we can have a look.

For info on how to copy/paste from a command prompt window click on my name above and read my "how-to" guide titled, "Post the output of ipconfig (version 2)"

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

Related Solutions

Ask Question