strange problems connecting to wireless

August 17, 2012 at 18:08:07
Specs: Windows XP, 4 GB
Sony laptop as well as iPhones etc will attach seamlessly when in the house. Signal is 4 of 5 bars. Move to another building, about 50 yards away and it does not connect automatically. Click on the list of available wireless devices, it shows up with 4 of 5 bars, just like in the house. Asks for the password, enter it, thinks for a while, and does not connect. iPhones do not connect either, nor will the HP printer. Direct line of site between buildings with no obstructions,
Walk back to house, connects without a hitch, no questions for passwords, runs like a champ.
What pray tell is going on??

See More: strange problems connecting to wireless

Report •


#1
August 17, 2012 at 19:27:26
50 yards?? Are you kidding? You get 200 feet if you're lucky.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
August 17, 2012 at 19:52:52
were it not for the fact that it shows 4 out of 5 bars, I would be inclined to agree

Report •

#3
August 18, 2012 at 09:36:48
Sorry, 50 yards is way too far. One time I was talking to a Staples employee & a customer came in with the same problem. The employee asked How far away from the router are you? The customer replied 11 miles.

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions

#4
August 24, 2012 at 21:29:11
Hooked up an extender, works for iPad and iPhone, but not so well for laptop. Laptop is very slow.
He decided to put in an alarm system to the answer gets easy, run cat wre with the alarm wire and problem solved.
thanks for your input.
Bill

Report •


Ask Question