Signal from Wrt160n router is very sporadic

Linksys Wrt160n wireless router
September 11, 2010 at 05:35:26
Specs: Macintosh
I have two computers, a Dell laptop that is connected via an ethernet wire to the router (which is connected to the cable modem) and Mac laptop which I can only use wirelessly (because Apple told me the port where the ethernet wire would go in is damaged and would cost $700 to fix).

The Dell works perfectly fine. The Mac was working perfectly fine on the same Linksys router for about two years. The last few weeks, the signal keeps going in and out. Sometimes it will work perfectly, and other times it will be very slow and weak. I have turned the router off and on, reset it, etc. I called Cisco and they told me to go to on the Dell and change the channel to either 1, 3, 6, 9 or 11. I have tried all of these channels and the same thing seems to happen.

Anyone have any other suggestions? I don't understand why sometimes it works perfectly and other times it's super duper slow (like right now). Thanks.

See More: Signal from Wrt160n router is very sporadic

Report •

September 12, 2010 at 05:26:34
Click on my name above in my response and read my "how-to" guide on 'Troubleshooting wireless issues'. It will give you some things to try to see if you can fix the issue.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

September 12, 2010 at 13:29:59
So basically I need to buy a new router. Thanks.

Report •

Related Solutions

Ask Question