SBS 2003 - user accounts & exchange

Microsoft Win sbs prem 2003 w/sp1 eng pu...
September 29, 2009 at 03:12:06
Specs: SBS 2003, 3
I running SBS 2003.
we recentley had a new receptionist.
So I created her a user account through the server management. the user was created successfully. I logged onto her computer using her account info... no problems as of yet.
I started outlook and created a user profile from which I added her user to the exchange. her name got underlined and checked out ok then it said it needed to be restarted.
I restarted outlook but when it loaded it said it could access the msi or pst file and that I needed to connect to the server at least once before I accessed it... so I re started her computer and logged onto to her profile again... same thing haped when i tried to open outlook. so I went for a walk to the server room again logged in. her user account is there and dont see a problem with it. so I checked the Exchange. strange enough there was no mailbox created for her. Ive gone through the motions backwards and forwards. I have spent two bloody days trying to get her account connected to the exchange, without any luck. Im really hoping you guys/gals here can shed some light on whats going wrong and why the mailbox isnt being created.

Thanks in Advance.

Gy Antony

See More: SBS 2003 - user accounts & exchange

Report •

October 2, 2009 at 23:26:22
Did you actually create a mailbox for her on the Exchange Server?


Report •

October 5, 2009 at 00:45:52
The Exchange server is running on the main Server, When I created her user account through the server management utility is said it created her mailbox, but it wasnt there.

Ive looked at the exchange and I cant find an option to create a mailbox.

how do you manually create a mailbox ?


Report •

Related Solutions

Ask Question