Articles

Router drops wired but not wireless

February 28, 2010 at 21:57:55
Specs: N/A

My network consists of my computers connected to a wired/wireless router which gets the internet from a cable modem. The router is a TRENDnet TEW633GR and the cable modem is some Surfbord Motorola from Cox.

Every so often (from 30 min to 11 hours) my connection will drop. All wired computers lose connection with the router. All wireless computers still have a connection to the router, but they lose the internet. (I guess I've just tried pinging domain names and not IP's, so it may be that the internet is still up but DNS is down.) I've seen this on multiple computers and operating systems. Throughout this, the modem still works. I haven't hooked up a computer directly to it when this happens, but all the correct lights are lit and the modem logs don't show anything out of order.

What I've tried so far.. power cycling the router works, as does resetting it from the web interface (using a wireless computer). However, doing a DHCP release/renew fails at renewing. This leads me to believe it's the router's problem, but I'm stuck.

Any suggestions?


See More: Router drops wired but not wireless

Report •


#1
March 1, 2010 at 07:30:07

I suspect your router has serious physical (ie: hardware) issues if it's dropping the wired connections and the wireless keep on working.

I would highly recommend replacing it considering what you've already tried with regard to troubleshooting the problems.


Report •
Related Solutions


Ask Question