Articles

router DHCP won't work...

January 19, 2005 at 18:51:57
Specs: Windows XP Home, P4 3.0/512

I'm trying to set up my wireless router so that I have DSL -> Router -> All computers other computers. My problem is, the router is configured to be DHCP server with starting IP at 192.168.0.2 and ending at: 192.168.0.150. I don't know what RIP Direction or RIP Version is so they are both disabled. I have what my computer reconginzes to be a 'very good' connection. I'm not using a Dynamic DNS service.

One of the computers is connected directly to the router via CAT-5 cable to it's ethernet chip. This is the only computer to complete the connection and recieve a working IP. It's IP is 192.168.0.2 with Subnet mask: 255.255.255.0 and Default gateway, 192.168.0.1.

I've tried manually entering IP addresses to the other computers which then reported they were connected. However they could not connect to the internet or access shared files, respond to pings, or anything.

Please assist me. You guys are my last hope before I crack and pay microsoft tech support their 35 bucks to solve the problem.


See More: router DHCP wont work...

Report •


#1
January 19, 2005 at 20:00:25

hi.
on mine first comp is set up same way as your except i have primary dns as 192.168.0.1.second comp is 192.168.0.3 subnet mask 255.255.255.0 gateway 192.168.0.1
primary dns 192.168.0.1.your should look similar for them to connect.but i use a dlink router but im sure the set ups are the same.
keltik

Report •

#2
January 19, 2005 at 21:18:04

Thanks for replying.
I checked ipconfig /all and I found some info:
Apparently my IP rounting is not enabled...
and my WINS proxy is also not enabled.
My computer was given an IP, but I have absolutly no idea where this one popped up from: 169.254.208.191
with subnet mask: 255.255.0.0
I pinged that IP from the computer with that IP and I got 0% ping loss.
From the connected computer, the operation timed out all four times.

Under windows IP configuration:
Host name: that computer's name
Primary Dsn suffix: *blank*
Node type: Broadcast

also, the connection-specific Dns suffix: NO

What really doesn't make sense is where that IP came from... If anyone has any clues or sees any settings i should change, please post. Thanks.

Ps - right now I'm working on one comupter only, and my bro who think's he knows everything decided he wants to try his laptop on his own so I'll deal with is comp later.


Report •

#3
January 19, 2005 at 22:43:43

I THINK I'VE FOUND THE PROBLEM!!!
All the other computers I've tried to connect have connected without a hitch. The remaining PC keeps getting an IP of 169.254.208.191 when I set the IP range to: 192.168.0.2 - 192.168.0.150.
Please, does anyone have any idea why this happens and how to fix it?

Report •

Related Solutions

#4
January 19, 2005 at 23:45:20

also... the wireless adapter reports recieving packets, but for some reason windows doesn't report recieving anything. What I mean is the config utility that came with the wireless adapter reports communication both ways on the network, but the connection status from the 'view network connections' link says it's not recieving anything from the network.

Report •

#5
January 20, 2005 at 02:49:23

I think that IP address is assigned by windows when no DHCP address can be leased, which means it's not connecting to the router.

Is this computer that isn't working the only wireless'ly connected computer?

Gigabyte GA-8SGx M/B
P4 2.66 HT
1024 Mb 333 RAM
Gecube Radeon X800 XT platinum 256MB
XP Professional SP2
80 GB 7200 RPM
200 GB 7200 RPM
XP Pro


Report •

#6
January 20, 2005 at 10:23:59

No, only one is connected by cat-5, the other 2 are connected through wireless. The other two that can connect found the signal and got an IP within seconds. The other computer gets the signal, and waits to recieve an IP address, and eventually says the connection has limited or no connectivity. I've had the same problem with this computer when I couldn't connect it to a LAN with a cat-5 when the DSL modem wasn't connected to the router. It seems the problem is with windows... or something because my computer doesn't seem to accept an IP.

Report •

#7
January 20, 2005 at 11:25:40

Ah... the problems is... the router sucks...
Yup. I finnaly got it to accept a static IP, and the internet runs like a 56k (tested too! I was dling at 4.5kbps when i usually got 70 from the same site). Milk and eggs says get a new router. Any suggestions to the brand? My first choice didn't work out so well; I got some $40 netgear thing. About how expensive are the acceptable wireless routers?

nein?


Report •

#8
January 20, 2005 at 16:05:55

I have netgears and they have been flawless for almost two years doing wired and wireless.

Please forgive me if I am wrong but from what you have written it does not appear to me you followed the setup instructions for the router.

On the wan port you need a DNS server or servers listed if you are getting a static address from your ISP. If you are getting your ip dynamically from the isp the odds are so is your DNS servers for the wan port.

Enable Rip. You need it.

If when you say you assigned a static address and now you are slow, where did you assign this static address? If lan side then it has NOThING to do with your bandwidth. Static vs dhcp on the lan side should be the same for bandwidth. A address is a address.

If on the wan side this can be a problem unless you got this assignment from the ISP. If this is the case you need to talk to them. I have seen ISP's assign ip according to bandwidth. Maybe you got the low bandwidth range.

What bandwidth are you paying for?

Concerning the one computer with connection problems. I would suggest uninstalling and reinstalling the nic from scratch. If the nic isn't builtin move it to another slot and/or make sure to diable any devices not being used [like com ports/lpt/usb] so you have more bios resources available. Looks to be a tcp/ip binding to the nic driver problem or a irq/resource conflict.


Report •

#9
January 30, 2005 at 02:17:31

01-30-05: I have the SAME problem. I suspect Win Xp Pro SP2. A customer is using LinkSys brand new router and a second wireless access point acting as a repeater WAP54G. Note the card this person is using is NOT LinkSys but Netgear. The customer called me with the same issue you described.

At home:
For the first time tonight I go the same issue at home which uses a different combo: a linksys 54g nic in my laptop and a Belkin router 54g wireless router.

I'm not sure on the resolution but I suspect this is going to be a more widespread problem.


Report •

#10
February 2, 2005 at 15:50:47

I had the same problem with my wireless router, its connected to one computer via cat 5 cable (which works ok), I then have 2 more computer with wireless network cards also work ok most of the time.

The last computer has a problem, it says on the software provided that its all connected fine but I couldn’t load any WebPages. The only way which I could get it working was to turn off MAC address filtering and encryption, this met my computer was completely open.

No matter wot I tried I can not get the card to work with mac filtering or encryption on, I just recon some cards and routers are incapability.

Ps don’t buy an ACTIONTECH Router – they Will crash on a weekly biases


Report •

#11
February 5, 2005 at 00:21:25

hello, I have exactly the same problem.

my card and router were working just fine for the past year. everything was very smooth. and just today after I restarted my computer I got the EXACT same problem as some of you guys here.

I also have a linksys router, but I don't know how to assign a static IP to a particular computer, can someone help me?

thanks!!!!!!



Report •


Ask Question