Router and XBOX live - GTA 4

Micro-star international / Ms-7181
March 2, 2009 at 15:06:33
Specs: Microsoft Windows XP Home Edition, 1.808 GHz / 511 MB
Hey guys.

Basically ive just switched over from virgin to talktalk (broadband) and now im having problems playing gta 4 online. It wont connect me to any match and keeps saying this "disconnected from session, returning to single player".

This is the setup i have:

(Service provider) ---> (ADSL SmartAX MT882) ---> (NETGEAR WGR614 Wireless) ---> XBOX 360

Ive opened the ports (supposidely) on the netgear and im not sure what to do now as it hasnt made a difference.

Does anyone know a solution to this problem because im a bit stuck at the moment.

Cheers again,

See More: Router and XBOX live - GTA 4

Report •

March 2, 2009 at 15:18:17
If it worked previously with the router, with no config changes, then it has to be your new ISP.

Have you talked to their techsupport?

You should go to shields up! and run their port tests to see if the xbox ports are truely open.

Report •

March 2, 2009 at 15:18:24
Does it work is you connect directl to the MT882?

Report •

March 3, 2009 at 01:52:53
Thanks for the replys.

I had to change the router to the old router i was using 6 months ago when i was with talktalk previously as the virgin router would not work.

Gta has never worked with this router and talktalk even when connected directly to each other.

Hope this helps with answers, and thanks again for the replys, really appreciate them.

Report •

Related Solutions

Ask Question