Articles

Proxy server suddenly not working

August 27, 2009 at 05:53:11
Specs: Windows XP

I am a student and in our university network is maintained by proxy servers.Up until a week back i had no problems to browse using that proxy but suddenly now i am unable to access or download from the net using that proxy,in browsers it is saying "connection timed out" and i contacted my sys administrator to see if he was blocking my ip but he was not.so i am at a loss as to wat to do?any help will be really appreciated as right now i am the only one who doesny have net access in my campus

See More: Proxy server suddenly not working

Report •


#1
August 27, 2009 at 06:07:59

Are you sure your getting an IP address. Run ipconfig /all & post the output.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
August 27, 2009 at 06:12:30

hey in our campus there are 2 proxies,one for the whole campus and another one specifically for our hostel,i can access the internet using the first proxy but it is dead slow, the second proxy is the one i am having problems wid mine is wired connection here is the ipconfig
Windows IP Configuration

Host Name . . . . . . . . . . . . : intel-247522fff
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : iiit.ac.in

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : iiit.ac.in
Description . . . . . . . . . . . : Generic Marvell Yukon 88E8040 PCI-E
Fast Ethernet Controller
Physical Address. . . . . . . . . : 00-1D-09-5C-73-E3
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 172.17.9.187
Subnet Mask . . . . . . . . . . . : 255.255.248.0
Default Gateway . . . . . . . . . : 172.17.8.1
DHCP Server . . . . . . . . . . . : 172.17.1.1
DNS Servers . . . . . . . . . . . : 192.168.36.222
Primary WINS Server . . . . . . . : 172.17.0.35
Lease Obtained. . . . . . . . . . : Thursday, August 27, 2009 6:05:44 PM

Lease Expires . . . . . . . . . . : Saturday, August 29, 2009 10:05:44 A
M


Report •

#3
August 27, 2009 at 07:50:33

You are getting an IP address. I don't know why the default gateway is on a different subnet than your IP address. Maybe that's something in their routing table.

Boot to safe mode with networking. See if anything changes.

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions

#4
August 27, 2009 at 08:24:03

no change

Report •

#5
August 27, 2009 at 13:51:26

How are you able to choose one proxy over another? Are you changing the settings in the browser?

ping 74.125.67.100
&
ping google.com

What responses are you getting?

You maybe able to try a system restore if you don't want to spend a lot of time trouble shooting the problem.

Also, look at the device manager. Are there any yellow or red marks next to network adapters?

How do you know when a politician is lying? His mouth is moving.


Report •

#6
August 27, 2009 at 14:45:21

everything is wrong with the dhcp address you are getting.

ip address isn't in the same subnet as the gateway
subnet mask only allows 6 hosts
dhcp server is in a different subnet than gateway and host ip
dns server is in a completely different address class
wins server is in a different subnet than all also.

contract the admin of the proxy server. nothing here you can fix.


Report •

#7
August 27, 2009 at 23:12:01

hey there is nothing wrong with the dns,gateway and dhcp since i have been using internet with those settings for four years and it is still working fine.the problem i have is the we have two proxy servers,one is on the same subnet as the dns i.e 192.168.36.204 which is for the whole campus and anyone can use it with in our campus and another one is 10.1.34.246 which can be used in only our hostel.now i didnt have any problems wid using both proxies for downloading by IDM and browsing using any browser and nobody in our hostel have any problem still except for me.since a week i am not able to use the second proxy in browsers or IDM and it is important for me 'cause we are allowed megaupload and such mirrors,youtube only wid second proxy.no when i try to access any site using that proxy it says"the connection has time out" and asks me to check my firewall ,contact sys admin or the server is too busy which i have checked personally and are not the cases,and i am able to ping google.com because of my primary proxy.this is the complete situation, and any help is very much welcome.

Report •

#8
August 28, 2009 at 05:39:20

Those settings are renewed from time to time as you can see by the last line of the ipconfig /all output:

Lease Expires . .: Saturday, August 29, 2009 10:05:44 A

I had mentioned the difference in subnet in response #3, as the reason for your problem. I just wasn't sure about campus networks but now that Wanderer has confirmed it, I believe that something went wrong in the renewal process. Compare your ipconfig /all output to a machine that's working properly.

How do you know when a politician is lying? His mouth is moving.


Report •

#9
August 28, 2009 at 08:16:22

i compared and everything is the same xcept for the ip

Report •

#10
August 28, 2009 at 11:49:37

If that output is correct, then there is something wrong with your machine or cat5 cable. One of my customers pushed a small table over a cat5 cable & damaged it. It took me a couple hours to find the problem.

Look at the device manager.
Download, update & run anti malware from malwarebytes.org if the connection is good enough.
Run hijack this from a CD if you can't download it.

How do you know when a politician is lying? His mouth is moving.


Report •


Ask Question