Problem in opening a particular site.

Acer Aspire as4736-4037 ac adapter (comp...
July 15, 2011 at 07:50:31
Specs: Windows 7, Intel Core 2 Dua /2.2 GHz
I have a account on which provide facility of free hosting .
From some days i can not able to open that site , when i try by its name then browser says that
The connection was reset

The connection to the server was reset while the page was loading.
* The site could be temporarily unavailable or too busy. Try again in a few

* If you are unable to load any pages, check your computer's network

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

when i checked using the ip of website as then it redirects to a address with blank page
while site gives response with ping


Pinging [] with 32 bytes of data:
Reply from bytes=32 time=2769ms TTL=47
Reply from bytes=32 time=1059ms TTL=47
Reply from bytes=32 time=1217ms TTL=47
Reply from bytes=32 time=1420ms TTL=47

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1059ms, Maximum = 2769ms, Average = 1616ms

and also with its IP.

Whats problem please help me.

See More: Problem in opening a particular site.

Report •

July 27, 2011 at 10:01:59
You can try to use another compter in the same network as yours, just to see if it's a problem with your computer or your network/the website.

If that doesn't work, then you can try from a different network to see if it's the website's problem.

Report •
Related Solutions

Ask Question