Problem in Mapping Network folder

Microsoft Windows xp professional w/sp2
February 28, 2010 at 23:39:52
Specs: novell netware 6.0, Int.Quad Core/1 GB
i am using Windows XP clients and winows 2000 server. I mapped network folders to XP client by Logon script from the group ploicy of the Domain Server. Mostly all clients getting the mapped folders, except some XP machines are not, but not showing any errors at all. Any idea about those XP clientas to get the mapped grive?

See More: Problem in Mapping Network folder

Report •


#1
March 1, 2010 at 10:46:12
wksts joined to the domain?
running the logon script?

Report •

#2
March 1, 2010 at 20:04:05
yes the Domain server in 2000 server and XP clients are Joined to this domain. I set the Logon script in that server to map the folders to the clients.
But when i browsed the network path from clint' s Pc's address bar of the explorer it is accessible. Logon script only is not working.

Report •

#3
March 2, 2010 at 05:49:19
logon script in the netlogon folder?
logon script referanced in the users profile?
has this ever worked previously?

Report •

Related Solutions

#4
March 2, 2010 at 22:15:06
Yes Logon script is in the default location. before this we used Novell netware and files mapped through Novell logon script.
But now we switched over to Windows server. all systems receiving the mapped folder correctly except some machines. i don't know why.

Report •

#5
March 2, 2010 at 22:16:39
The logon scrip is through group policy of that user's Organization unit in ADS.

Report •


Ask Question