PC XP slow boot for network connections

June 19, 2011 at 16:39:52
Specs: Windows XP
XP slow boot for network connections
When start PC it goes normal and quickly until comes to network icons in the right low window. It takes 5 minutes for network icons to show up. Can you help to fix it.

See More: PC XP slow boot for network connections

Report •

June 20, 2011 at 08:07:36
Check for an updated driver for your network interface, if you find one, apply it.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***

Report •

August 18, 2011 at 06:46:54
Hi, I've just experienced this problem after the August MS XP updates - some very big updates which took a long time for my PC to process.

Afterwards, PC booted fine and quickly, BUT the network system tray icon didn't appear for ages, and until it did, internet access was disabled.

Googled the problem and didn't get an answer, but loads of stuff saying try malware/virus sweeps which I did, and it made no difference.

I'd also tried a "system" clean using CCleaner but without letting it delete cookies, this also made no difference.

In desperation, I repeated a CCleaner clean BUT included cookies for all my browsers - next re-boot the network icon appeared in about 5 seconds (previously anything up to 2 minutes) !

So, I have no idea why, and I expect it wont work for everybody, but it worked for me.

For those who don't know, CCleaner is freeware - just Google it !

Report •

Related Solutions

Ask Question