Parental Controls on Linksys Router don't work!

January 30, 2013 at 14:51:35
Specs: Windows Vista, 6 GB

I have a Linksys EA4500 Router. Both my kids have laptops. I've tried using the Parental Controls to restrict access to certain websites and also to put in timeframes that they're computers can't access the Internet. However, it does not work at all! I've tried turning off their computers and then resetting the router after I made the changes, but the access restrictions do not work. Any ideas?

See More: Parental Controls on Linksys Router dont work!

Report •


#1
January 30, 2013 at 15:18:41

Your manual
https://www.proditec.ch/proditec/do...

You followed the steps in pages 15,16 and 17?

You set the schedule to specific times? This blocks access like on school nights
You select the pcs from the list?
You added the restricted sites list
You saved and selected finish?
You did this for each pc?

I would think you would need a always schedule for the web site blocking and a no internet access on school nights but the manual is unclear in this regard.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#2
January 30, 2013 at 15:28:09

yes, i did all of that.

Report •

#3
January 30, 2013 at 15:29:53

How about you do just one thing. Remove all present entries.

Select the kids pcs and select never for schedule. Save and finish. Do they get internet?

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

Related Solutions

#4
January 30, 2013 at 15:58:17

yes, they still get Internet if I do that.
i forgot to mention, we have Xbox hooked up to the router too. so we have iPv6 enabled on the router. someone told me they thought that might have something to do with parental controls not working. but, if i uncheck the iPv6 then there's all kinds of connectivity issues with the computers and xbox.

Report •

#5
January 30, 2013 at 16:24:03

Blocking is blocking and not based on ip but on the computers name.

I would suggest you contact linksys support via chat or email. Router sounds broken or in need of a firmware update.

Not saving the settings is not a good sign.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •


Ask Question