No Wireless connection using Router

February 24, 2012 at 05:27:39
Specs: XP, AMD 3Ghz/ 2 GB
HI Guys..
Subject: No Wireless connection

i have been facing this weird connection issue in my internet..

just to clarify I am from india..and have a BSNL DSL broadband connection




The case is like this...

1)I connect to my net using my DSL modem, and want to use the NETGEAR only as wireless router.
So i connect the o/p of DSL modem to one of the NETGEAR LAN port(No. 1)
the LAN port(2) is connected to my PC(wired connection)
Also simultaneously connect to router via wi-fi using my laptop or phone but they do not connect.
(Note: wifi is [on] in the router & the net(wired)on PC works fine)

2) but when i remove the DSL modem from b/w and use NETGEAR's built in DSL modem for connection, i am completely able to connect my PC(wired conn.)
as well as use netgear as wifi router for connection on my phone or laptop for surfing...

the reason i dont use my NETGEAR as MODEM+ROUTER is MY ISP signal is not good
the connection keeps droping on the netgear(dont know why it happens with my netgear)...
but it does not drop while using the DSL modem that y i want use NETGEAR in wireless router mode

tried a lot but i am not able to understand the issue....
some experts please help...

See More: No Wireless connection using Router

Report •

February 24, 2012 at 23:31:49
You need a Wireless Router NOT a Wireless Modem/Router.

The 4 ports on the Modem/Router are for sending out data......

Googling is quicker than waiting for an answer....

Report •
Related Solutions

Ask Question