Solved no local area connection to internet

December 24, 2012 at 14:51:41
Specs: Windows XP

I am now using my dell optiplex 755, with windows xp sp3. The first set up was with wireless ,which works fine, but now I am trying to use the ethernet to netgear switch, to comcast modem, from dell desktop, I get error that says,TCP/IP is not enabled for this connection.Can not proceed. I have also tried to repair local connection with the Icon at the bottom, it has error that says ,local area connection.This connection has limited or no connectivity.do I need a new IP address for the this connection? I have tried to run ethernet from modem to computer ( to by pass the switch), still I get no connection. Please any help would be welcomed. thanks

See More: no local area connection to internet

Report •


#1
December 24, 2012 at 16:21:01

If you are not going to connect the PC directly to the modem, you need a router in between, not a switch.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
December 24, 2012 at 16:55:41

I ,at first had a belkin router,but still no connection, mabye I should have reset the router, could that have been my problem

Report •

#3
December 24, 2012 at 17:17:07
✔ Best Answer

You can to that. Shut all devices first & restart them in the following order: Modem, router, PCs.

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions

#4
December 24, 2012 at 17:36:07

It is a belkin wireless router, will that still work with the ethernet cable, to get a ethernet connection, dumb question I know , but I am not sure.

Report •

#5
December 24, 2012 at 17:38:38

If there is a port for a cable, it should work.

How do you know when a politician is lying? His mouth is moving.


Report •


Ask Question