No Internet after trying to set a Static IP

Edimax Edimax broadband router w/1 wan p...
December 20, 2009 at 14:01:12
Specs: Windows XP, Pentium E5300 Dual Core 2.6 ghz, 2gb kingston ram
SO, It will be long, and a littlebit un-
understandable, because I'm hungarian and

I tried to make a static IP, so i did:
Run-> cmd-> ipconfig/all , typed the ips,
getaway, dna etc etc, (All the into the TCP/IP
Protocoll)(I know I have to type a different IP.).
So, I did it, I clicked on Apply,

I tested it, but I didn't have internet connection.
I put it back to set automaticly, and no internet
again. I have an other computer on LAN with
my router. Now I can have internet connection
only on one computer by connecting the
ethernet cable from the modem to the
I hope, You understand it:D Waiting for your
helping answers.

See More: No Internet after trying to set a Static IP

Report •

December 20, 2009 at 14:19:34
Did you reboot the system after making the change?

Why do you want/need to set static IP?

Have you tried to do a system restore to a point before you made the changes?

Goin' Fishin' (Some day)

Report •

December 20, 2009 at 14:53:33
Yes I did.

I tried it for port forwarding.

I tried, but don't know where to do it. But maybe the problem is
in the router. Or does the windows restores the router too?
I won't answer for two days, I have to go to the hospital for
examination. But still waiting for answers!

Report •

December 20, 2009 at 15:05:51
Assuming your router has the ip address netmask

The static ip address settings for your pc should look like this:

IP address 192.168.1.x (x between 2 and 254)
DNS: ip address of your ISPs DNS server

Report •

Related Solutions

December 21, 2009 at 08:51:28
review your routers setup manual. Does not sound like it is setup properly. It should also cover how to assign static ips on your lan [you disable its dhcp server and use ips in its gatway subnet like 192.168.x.x for example]

Report •

December 22, 2009 at 13:04:56
None of them helped:/ Do I have to do something on the other
And, MY router's IP is Doesn't work!!!! I tried everything in my router, a Reseted it back to the factory defaults, but doesn't work.

Report •

Ask Question