Articles

Network Path Not Found

December 9, 2004 at 15:10:23
Specs: Windows XP, Pentium 4 / 512 K

I have 2 PCs both running XP sharing an Internet connection using a Linksys WRK54g wireless router. One PC is connected directly to the router, the other has a wireless connection. Both PCs connect to the internet OK. The PC with the wireless connection can access the PC with the direct router connection, but not vice versa. I get the "Network Path Not Found" error message when I click on the pc's icon in My Network Places, saying that I may not have access permissions. I've tried turning the Windows firewall off, to no avail. Any help would be kindly appreciated.

See More: Network Path Not Found

Report •


#1
December 9, 2004 at 16:11:42

For the permission problem.

Computer A username and password need to be in
Computer B user accounts.

Computer B username and password need to be in Computer A user accounts.

Just give them admin rights.

Can you ping in both directions? Open up a DOS/command prompt and type in the IP address of the other computer;

ping xxx.xxx.xxx.xxx

<enter> Press enter. Do you get a reply back? Just want to make sure you can see the other computer and give us a better idea of the "Network Path Not Found" issue.


Report •

#2
December 10, 2004 at 08:21:34

Thanks for your assistance. All usernames are the same in both computers. There are no passwords. All have admin rights. The wireless connection PC can ping the other, not vice versa. In addition, this morning the PC with the wired connection would not display the other PC's icon when I clicked on view workgroup computers. I ran the Network Setup Wizard again(for about the 100th time) on both computers, and now the icon is there, but I have the same error message when I click on it, network path not found.


Report •

#3
December 10, 2004 at 14:24:58

Does the wireless pc have a software firewall running, from Windows or any of vendor? Turn off all firewalls to diagnose.

Do you have "Clients for Microsoft Network" and "Filer and Printer Sharing" installed?


Report •

Related Solutions

#4
December 10, 2004 at 14:26:55

Sorry I meant to say; Do you have "Clients for Microsoft Network" and "File and Printer Sharing for Microsoft Network" installed?

Report •

#5
December 10, 2004 at 15:49:17

That's it! I didn't know the McAfee firewall would stop connections on a LAN - I had to set it to not do so. Thanks! My aspirin bottle was getting low.

Report •

#6
December 10, 2004 at 16:43:43

Thanks for replying back and telling us.

Report •

#7
December 22, 2004 at 06:15:08

I had the same problem today and thanks to this thread was able to resolve my issue. Question though – is disabling the firewall the only answer? Seems unfortunate. My configuration is Windows Server 2003 (wired) and Windows XP Home (wireless) – running ZoneAlarm. As soon as I shut down ZA, volla! Just wanted to see if there was a work-around vs. doing away w/ the firewall. Thanks in advance!

Report •

#8
January 18, 2005 at 17:27:40

I have a similiar issue. I have an Win2000 and an XP computer in a home network. Connection hardware is my Blitzz router/wireless-access. The WIN2000 is wireless. SOftware is with Microsoft Workgroup.

I created the same workgroup on both computers. I made a shared documents folder on the XP machine. The WIN2000 machine was able to access the shared documents folder and the XP's printer for 5 months. Several weeks ago connectivity stopped.

Both machines can still get to the internet. The XP can see the WIN2000, and can browse its shared objects.

The WIN2000 machine cannot see the XP machine. The previously working icon for the shared document folder returns "... path was not found". When browsing network places, the workgroup only shows the local machine (WIN2000).

My firewall programs were configured to trust the local net and/or allow the router's range of IP addresses. BUT I have also disabled both the McAfee firewall and the XP firewall. NO help.

I have double checked the workgroup names, and the file and printer sharing settings.

I suspect this began after an automatic Windows or McAfee update, but am not certian of the exact day the problem started.

I have spent hours on this. Any help would be greatly appreciated.


Report •


Ask Question