Network card working, but not receiving

Dell / DIMENSION 3100
October 30, 2009 at 10:56:53
Specs: Windows XP
I have a system that I have done a fresh install with xp home sp2. I installed drivers in order that Dell specified. Everything is nice and smooth but the network card which is working, will not receive packets. I can ping the machine from the machine but i cannot ping any other machines or the gateway. I have even installed XP pro sp3 thinking that may be the problem. Still have the same issue. I tried another nic. Still the same issue.

I am using static IP and this machine has been configured like all others on the network (no conflicts). Device manager is all a go. Please help before I throw this computer out the window. :)

See More: Network card working, but not receiving

Report •

October 30, 2009 at 11:03:36
post a ipconfig /all from the problem machine and one from a machine that works.

Report •

January 13, 2010 at 10:57:18
dear sir
i have issue with my notebook.
it was working before but since past few days it stopped geting incoming bytes from LAN.
now i cant get connected due to LAN issue it is not recieving bytes but sending is ok.
and this all happenes only in my line,my pc works on other lines very well on same ids and other computers get connected on my line .
only my laptop pc doesnt work on my line.
i talked to network providers and they changed IP and something but problem is still there i-e my pc doesnt get connected on my line but other pcs can connected on my line and my pc can easily connected from others lines.
plz findout the cause .
i shallbe highly grateful for your kind help.
this time i am using same pc but in other line (room)but if i use it in my room it wont get LAN incoming bytes and cant get connected.sending bytes are ok.

Report •

Related Solutions

Ask Question