Need Linksys Setup Software

Toshiba / A305-s5944
June 20, 2009 at 18:10:04
Specs: Vista SP2, 3.006 GHz / 2047 MB

Greetings:
I am trying to encrypt my home network, which is based on a Linksys WRT54G router. However, I am unable to use the webpage tool at http://192.168.1.1. So I need the Linksys setup wizard. But I have apparently lost the CD that accompanied the router. And the software is not available at the linksys site.

Can someone point me to someplace I can download the Linksys software?

Thanks.

Huh?


See More: Need Linksys Setup Software

Report •


#1
June 21, 2009 at 05:39:51

Have you tried Linksys's website?

If not, go there and look for a manual for your model router. You should be able to find it easy enough.


Report •

#2
June 21, 2009 at 08:55:00

The setup wizard sdoftware is no longer available at the Linksys website. The site used to offer the wizard for download, but not now.

The manual directs me to go to the website referred to above to configure the encryption. But for some reason, that tool doesn't work on the Toshiba laptop connected to the router.

Huh?


Report •

#3
June 21, 2009 at 10:16:57

Well, I've used quite a few linksys, and other brand name, soho routers and I've never used a setup wizard even once. It isn't necessary if you know what you're doing and have even a basic understanding of what you're doing.

In fact, at work, we've been using the WRT54GL's as wireless access points pending our Enterprise Wireless project (in the works). I put Tomato, 3'd party firmware on them instead of the default Linksys firmware. It's worth noting, there are about 8 different 3'd party firmware's available for the 54G and 54GL routers. You can see a list of all of them at the bottom of the page I linked to above.

Anyhow, I set them up without using a wizard. To enable encryption, just enable WPA encryption and password protect the SSID.


Report •

Related Solutions

#4
June 21, 2009 at 10:33:34

(sigh)

If you would actually read my posts, you may notice that I'm unable to access the webpage/tool that would allow me to "just enable WPA encryption and password protect the the SSID." That's why I'm trying to find a setup wizard.

Huh?


Report •

#5
June 21, 2009 at 13:07:48

I don't have the software for you but I did have the same
situation happen to me a while ago.

On the laptop, what kind of account are you using?

I could not get the administration page to run on anything less
than "computer administrator" account. A "limited" account
would not work.

Give that a try. If it still doesn't work, try setting up a wired
connection.


Report •

#6
June 21, 2009 at 14:58:35

If you cant access the web based setup screen at 192.168.1.1 then is unlikely the setup wizard will either.

Ensure that you have obtain IP address automatically enabled and reboot the computer. Go to a command prompt and type ipconfig /all. See what is say for Default Gateway. That is the address you should be using.

If there is no address for default gateway then you may have to reset th router to factory defaults. Until you can see the IP address in default gateway, nothing is going to work.

Stuart


Report •

#7
June 21, 2009 at 17:02:59

Problem solved.

I borrowed a laptop and was able to access the configuration website.

Thanks for the responses.

Huh?


Report •


Ask Question