Need help setup TP-LINK Wireless N Nano Router

January 18, 2015 at 09:06:05
Specs: win8.1
TP-LINK Wireless N Nano Router TL-WR702N. How to set it up.Computer detected it. But still could'nt get it to work.


See More: Need help setup TP-LINK Wireless N Nano Router

Report •

January 18, 2015 at 09:52:04
Can you connect to it via cat-5/ethernet at least; or are you not able to connect at all? To connect via wifi you must first connect via cat-5 and access the Admin page and then wifi section; then enable wifi - and also setup some minimal (at least) level of security....

Do you have manual; and have you read through it?

This is the quick setup routine:

and this the complete manual:

Perhaps have a good read through the complete manual - both actual initial setup section, and then wifi.?

Report •

January 18, 2015 at 21:16:18
After the setup, the respond I got was, Physical connection - ok.
Internet access - fails
Don't know what to do next

Report •

January 19, 2015 at 02:50:50
Does that router have an indicator light (led) to show there "is" an active dsl/broadband signal present?

I don't have the manual (off the web) in front of me just now, but suggest you read the manual (again?) and note what each led light indicates. Observe the system of lights as it boots up. (Logically you will power cycle it - switch off, wait a minute or so and switch on again.). There is also very likely a guide in the manual detailing what the sequence of leds go through when booting up; check that sequence, and compare with what you observe.

Report •

Related Solutions

Ask Question