Solved Nas on Wired Network

February 2, 2013 at 20:42:11
Specs: Windows 7, Q6600 Intel 8GB Gskills DDR@
Rather confused hopefully someone can help. I recently bought a NAS device a Dlink to be exact. I have the NAS setup and it works fine on my wireless connections, but I am unable to get to it from any wired connections.

Setup:
One Cable Modem connecting to my router. Router is set to the 192.168.1.1 as IP and Default gateway. Router is also running DD-wrt firmware It is a Netgear.

Nas is directly connected to the Netgear router with a static ip of 192.168.1.99. Dhcp range is 192.168.1.100 to 150. I checked subnets and verified everything is on a 255.255.255.0 subnet.

It is pingable from any wireless laptop. My desktop is directly connected to the router via a wired connection and it is not pingable from it.

Thanks in advance for the advice.

Coop

coop5796


See More: Nas on Wired Network

Report •


#1
February 2, 2013 at 23:10:40
Have you tried a different cable and/or a different port on the router? Have you set the default router correctly on the NAS? Are you trying to reach it by name or by dotted quad?

Report •

#2
February 3, 2013 at 10:54:29
Tried different ports and different cables still no luck. I am trying to reach it by dotted quad, but have also tried by name.

coop5796


Report •

#3
February 3, 2013 at 15:07:19
✔ Best Answer
I was able to fix the issue by trying a different router. It appears that the dd-wrt firmware is the issue or possibly a configuration on the router.

coop5796


Report •

Related Solutions


Ask Question