My internet connects but my router won't?

To be filled by o.e.m. / To be filled by o.e.m.
December 14, 2010 at 05:03:40
Specs: Windows XP, 3.062 GHz / 510 MB
Okay, so the problem is, at the community centre office where i'm currently working, the modem works fine if it's plugged into the computer directly, but whenever i plug the modem in it goes kaput.
I've tried resetting both and connecting them, i've tried connecting all the wires again, nothing works.
It's a netgear wireless router WGR614 v6, if that's any help.

It's connecting to Virgin Media broadband. It was working fine and now nothing, when the router is connected every light except for the second light (number 2, after the power and test light i think it is? idk.) and i followed that wire, that connects to the other router.
It was all working fine and then nothing, I think it was when one of the workers tried to put an encryption on the internet so that patrons couldn't download illegally, that's when it stopped working.

Any help would be much appreciated, i'm at my wits end here.

Thanks in advance.

See More: My internet connects but my router wont?

Report •

December 14, 2010 at 12:47:10
Have you configured the router, to authenticate to your ISP, when modem is connected to the router?

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •

December 14, 2010 at 12:51:19
encryption was for the wireless and has nothing to do with the routers connection to the modem.

You need to clone the workstations mac address to the router.

go into the routers config, go to the wan page config and there will either be a buttong "clone mac address' or a place for you to enter it.

You can get the mac address from a ipconfig /all. Its the physical address.

Answers are only as good as the information you provide.
How to properly post a question:

Report •

Related Solutions

Ask Question